2ch自作板 SCSI > SAS総合スレッド28 抜粋


※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

2ch自作板 SCSI/SAS総合スレッド28 抜粋

267 名前:238[sage] 投稿日:2007/10/28(日) 18:24:08 ID:Q36SnJj2
PC-IDEAに注文してたTX2650届いた。今日は組む時間無いので概要だけ。
バルクって書いてたからてっきりボード単体+マニュアル・ドライバ程度だと
思ってたんだがちゃんとSASケーブル2本付属してた。LP用ブラケットも付属。
単に箱に入ってないってだけで中身はキット相当だなこれ。

てっきりケーブル必要と思って別途買っちまったよ。5千円ムダにしちまった。
確かめなかった漏れが悪いんだけどさ…orz

268 名前:Socket774[sage] 投稿日:2007/10/28(日) 20:28:25 ID:yNbCUALr
238
そらまた、コストパフォーマンスがずい分といいな…

レポしだいで320Uから移行するかな。
ちょっとたのしみにしてるぜw

269 名前:Socket774[sage] 投稿日:2007/10/28(日) 20:58:36 ID:46qoYRg/
238
x1の帯域ってどうなんじゃい?と思ってたけど、
双方向の1レーンで帯域が500MB/sなら(今調べたw)1~2台の運用なら十分なんだね。
HBA+savvio15k奢って50k未満ぐらいになれば、かなーり食指が動くなあ。。。
レポ楽しみにしてます。

271 名前:238[sage] 投稿日:2007/10/28(日) 22:40:32 ID:Q36SnJj2
夜の予定が流れてヒマができたから急ぎでTX2650組んでみた。
HDDはSavvio10K初代のRAID0。OSはWinXP SP2でCPUがE6600、M/Bは戯画のG33。
アレイ構成やOSのインスコは特に問題なし。いくつかベンチ取ったので結果は↓に。

ttp://feiticeira.jp/jisaku/img/1764.gif

お値段の割には、そこそこまともな数字じゃないかなと思う。
メーカーサイトの説明だとHGSTのSATAじゃNCQ使えないとか怪しげな記載もあるし、
とりあえず突っ込んだだけだから安定性とかはまだ未知数だけど。

272 名前:Socket774[sage] 投稿日:2007/10/28(日) 22:48:19 ID:Q2Ar40Qd
PROMISEはデータクラッシャーな製品が多いからなぁ。
安定性など引き続きレポヨロ

273 名前:220[sage] 投稿日:2007/10/28(日) 23:43:02 ID:4lvLpzZo
271
ケーブル付いてたんですか、私もケーブル買ってしまいました(クソッ
RAIDはやっぱ速いですね、私は当初書いてた通りシングルでまずはデビューします
3プラッタ5ヘッド15,000rpmはRAPTORの体感を越してくれるかな、越してくれないと泣けてくる
それよりカードにドライバ突っ込んで起動ドライブにうまくもってこれるか、話はそれからか *1 )ガクガクブルブル

274 名前:220[sage] 投稿日:2007/10/29(月) 00:07:28 ID:2j1uxKaP
SASデビューの前の記念にRAPTOR単騎のベンチでも張っておこうか
こうしてみるとRAPTORも頑張ってる、、、気がするのは木の精?
http://tnpt.net/uploader/src/up14740.jpg
HDDのキャッシュ同じで回転数が5割り増しになるってのはもしかして
鼻血ブー!になる、、、と思いたい

314 名前:Socket774[sage] 投稿日:2007/11/01(木) 23:57:02 ID:xpaL9Y/U
Promise FastTrak TX2650 / TX4650
http://ascii.jp/elem/000/000/081/81025/

315 名前:Socket774[sage] 投稿日:2007/11/02(金) 00:04:19 ID:1BSEjJq9
Promiseは信用できない・・・

316 名前:Socket774[sage] 投稿日:2007/11/02(金) 00:41:06 ID:H2HMtUPz
逆に考えるんだ Promiseのカードを買ったんじゃない
SASケーブルに5千円のカードがおまけで付いてると考えるんだ
運がよければそのまま 駄目ならHPの3041Eにすればケーブルは使える
どう転んでも損は5千円なら…悪くない宝くじだと思わんか

360 名前:220[sage] 投稿日:2007/11/05(月) 23:27:55 ID:qkfcyPbR
FastTrak TX2650届いた、やっぱ敷居高かったかな
一番面食らったのがリムーバブルのFDDでドライバを読んでくれないこと
これでかなり時間食いました
やっぱり自作人はFDD必要ですね、持っててよかった(結果意味無かったけど)

で、インストール進めていくとOSが必要ファイル読み込んでリブートかかりWINの画面に戻るあそこで先に進まなくなる
(エラーコメント忘れましたがどうもリブート後SASカードに接続されたドライブを見失うみたいです)
ドライバもきちんと入ってHDDに音を立てて吸い込まれていく様子見てると何も問題無い様子でしたけども
もう何回となくチャレンジしてあきらめて単騎で拡張パーティションとして使うことにしました
システムドライブで使いたかったです、残念
出来立てドライブのベンチでも貼っておきます
http://www.pen2so.com/upload/count.cgi?up0666.jpg
疲れたましたw

あと、よろしかったら教えていただけませんか
SASってOSブート時にカッカッカッカッカッカッ…みたく音立てるものなのですか?
起動してしまえば比較的静かなのですが、この部分だけ少し気味悪くて
ラプターでもこういう音は無かったです

361 名前:Socket774[sage] 投稿日:2007/11/05(月) 23:31:25 ID:UzUYzFTY
360
ほんとに疲れたみたいですね…

「疲れたました」

って…


362 名前:220[sage] 投稿日:2007/11/05(月) 23:38:20 ID:qkfcyPbR
361さんが私の疲れた様子を汲んでくれたレスくださるだけで元気でますよ
でもカッカッカッカッカッカッ…のせいでHDDが壊れたりしたら疲れも数倍となります・・・熱も出るかもしれん・・・
今はベンチのスコアもそこそこ?なので一応元気になってるということにしておきますw


363 名前:Socket774[sage] 投稿日:2007/11/05(月) 23:44:58 ID:gNyAV2EY
Atlasがスピンアップ時にギョギョギョギョって鳴くの
初めて聞いた時は壊れたのかと思ったな。
IBMのはキューキュー鳴きまくるやつもあったし、きっと大丈夫。

364 名前:220[sage] 投稿日:2007/11/05(月) 23:54:07 ID:qkfcyPbR
363
おっ、そうなのですかHDDって何か魚類ぽい面がありますね
フグとか、黒鯛はそんな感じに鳴きますよw
はー、安心して眠ること出来ます
今日は疲れましたのでこの辺で寝ます、とかいってベンチしてるかも
また報告有れば来ます
みなさんおやすみなさい

370 名前:Socket774[sage] 投稿日:2007/11/06(火) 08:05:54 ID:9Str6S6u
220
ntldr is missingとかのエラーだったら、ATAのドライブを外してから
インスコしてみては?

371 名前:220[sage] 投稿日:2007/11/06(火) 18:47:29 ID:gbu/yzJc
369
BIOSは一通り見て落ち度無いと思ってるのですが、今となって引っ掛かりはあります
onboad IDE operate modeここをデフォルトのまま
enhanced modeの
(S-ATA)
これでOSを入れようとしました、これがまずかったですかね
onboad IDE operate modeで選べる項目は他にDISABLE、COMPATIBLE MODEとデフォルトのenhanced modeです
デフォルトの構成だと(S-ATA)が選ばれており(今回のBIOS設定がそれ)
他に(P-ATA+S-ATA)と(P-ATA)の構成を選択出来ます
DISABLEも選択してインストールしようとしましたがそうするとCDドライブが認識されなくなって・・・トホホ
370
ドライブ類はCDドライブとFDDだけでインストールしてました
FDDにディスクが入ってたら抜いてくださいってとこまではうまくいきます
そこでドライバフロッピーを抜いてリブートがかかる時にエラーが出ます
が、どんなエラーか思い出せませんw

んー
JBODでカードに認識させたあとはBIOSでもブートコンフィグレイションの項目に
TX2650 ar1としてきちんと認識されてます、それでもOSは入ってくれなかったです

暇ですしもう少し考えてOSの入れなおしの再チャレンジしてみます

372 名前:Socket774[sage] 投稿日:2007/11/06(火) 20:42:49 ID:g1C8En7o
371
winのインストーラーが、ATAのHDDにブートローダーを置こうとして起こるエラーかと
思ったんだけど、違ったみたいね。
んーなんだろう。可能なら単騎指定のRAID0か1でインスコしてみる・・・ぐらいかなあ、思いつくの。
(番外で、インスコでこけるときはメモリ不良の疑いも・・・エラーメッセージ次第だけど、
関係ないかな)

373 名前:328[sage] 投稿日:2007/11/06(火) 23:05:51 ID:JPXfEVLI
360
自分はドライブ故障してると思う。
チータン2と少し古いが、起動時と無アクセスの時になんだか変な音してるけど普通に動いていたが約2年で認識しなくなった事がある。

ただ、店に持って行っても「SCSI(SAS)だから音がする」みたいな感じで取り合ってくれないかもな。

374 名前:238[sage] 投稿日:2007/11/06(火) 23:12:26 ID:cOh0R4Oz
TX2650同志としてサポートしたいのは山々なんだが…正直見当がつかん。
漏れはRAID0だったから、念の為余ってるSATAドライブJBOD単騎に仕立てて
XPインスコしてみたが、何の問題も起こらなかった。

LD作る以外にゃほとんど設定なんか無いに等しいボードだし、ドライバも
CD-ROM付属Verが今のとこ唯一にして最新。
他にHDDが無いのならブートオーダーも普通は関係ないのだが…

とりあえず言える事はUSB FDD読む読まないはTX2650無関係。M/B次第。
M/BのSATAがEnhancedだろうが何だろうが、これも原則関係しない。
再起動時に出るエラーとやらの確認がやっぱ最大のポイントと思われ。
あとM/B他どんな構成なのかを詳しく晒した方がいいだろう。

ちなみに漏れのTX2650は一週間超えたが、今のとこ大きな問題は出てない。
唯一、Crystal Diskmarkのランダムライトが1MB/s以下とボロボロに。
だが他のベンチ及び体感では問題ないのでベンチとの相性かな?って感じ。

375 名前:220[sage] 投稿日:2007/11/07(水) 00:08:39 ID:gbu/yzJc
みなさん色々ありがとう御座います
OSのインストール、再チャレンジ終了しました
結果は玉砕いたしました…
まず、ドライバは
http://www.pen2so.com/upload/src/up0678.jpg
このようにFDDから読み込まれていきます、私が言うのもアレですがここでいきなりつまずいてる気がします
と言うのも英文読みにくいと思いますが、多分
Sを押してFDDからドライバを読み込みます
エンターでWINのドライバを読み込みます
みたいな感じだと思うのですがSを押すと確かにFDDが動き出しドライバは読み込まれて行き
次にx86とx64のドライバの選択画面でx86を選ぶとまた上の画像に戻ってきます、何回やっても戻ってきます
と言うことで仕方なく最終的にエンターを押す羽目になります、結果WINのSCSIドライバが読み込まれてるような・・・

でも進めていくと、XPのインストーラでファイルを読み込んでいますのあの個所で真っ先にFDDが動き
http://www.pen2so.com/upload/src/up0679.jpg
このようにFTT3.sysが読み込まれます

そしてファイルコピーが終了してFDDが入ってたら抜いてください、15秒後にリブートかかりますの場面でFDDを抜き
リブートがかかると
http://www.pen2so.com/upload/src/up0680.jpg
この有様でひどいときは
なんとカラフルな!と驚くような
http://www.pen2so.com/upload/src/up0681.jpg
こんな音符や記号が入り混じった幾何学的な画面にwww

つづく

376 名前:220[sage] 投稿日:2007/11/07(水) 00:10:05 ID:p++r0IYz
つづき

カードが悪いのかとRAPTORをポートに挿して起動しました、普通に起動しました(でもカードの認識がかかる為か遅かった

もう一個このトラブルに絡んでるのではと思うのが、マザー(P4GD1)にベータBIOSを使ってます
下駄を使ってて北森のCPUを手放してますのでもうBIOSの更新が出来ません
(詳しく書くと長くなりますが、BIOS うpだてをしくじると北森が必要になるためです)

HDDの故障もありますか・・・
ベンチ(HDつね、くり)では誤差と思える誤差は出ますが安定して使えてますので・・・どうなんでしょうか

あー、下駄使いの人はOCしがちですがインストール時はもちろん、クロックはデフォルトです
HDDは当初の予定から変更しました下記、現在の構成です
【CPU】 PenM730
【MEM】 DDR 1G*2
【M/B】 ASUS P4GD1
【OS】 WinXP Pro
【HDD】 HGST HUS151473VLS300 15K 73GB SAS

携帯メールで見にくくてすみません、デジカメは魚釣りに行って車に忘れたままでした・・・

377 名前:220[sage] 投稿日:2007/11/07(水) 00:46:57 ID:p++r0IYz
そういえば、このマニュアルってもしかして誤植かなって思うことが
今までずっとFAST INIT(高速初期化)の項目をカードの設定画面でONにしてました
マニュアルでこの項の説明は
機能がONになっている場合は物理ドライブのMBRが消去されますONにすることをお勧めします
ってなってますが
ONにしててよかったのですかね?
MBRが無いから当たり前の結末になってる気がします、マニュアルを鵜呑みにしていいのでしょうか・・・
そもそもMBRってHDDをフォーマットした時点で作成されるのでしたっけ?
そうだとすると今回はフォーマットは普通にされるしマニュアル通りにする意味がどこかにあるのかなとかも思ったり
この項目をOFFでインストールすることは試さなかったな

378 名前:238[sage] 投稿日:2007/11/07(水) 01:23:40 ID:iULs4IfE
まず、ドライバインストールの挙動はそれで正常だよ。
何度やっても戻ってくるというのは勘違い。TX2650のドライバは1回目で読み込まれてる。
(UPした画面の英文をよく読むこと)
再度入力画面に戻ってくるのは、構成次第では複数のドライバを入れる場合があるから。
他にも入れたいドライバがあるのに、勝手に先に進まれちゃまずいだろ?
複数ドライバが必要な場合は、そこでまたSを押して他のドライバを読み込ませる。
全部入れ終わったところで、Enterを押して先に進むようになってるんだよ。

HDD故障説はベンチ結果を見る限りでは、ちょっと考えにくい。
(気になるならSAS/SATA兼用カードなんだからRaptorでも試してみればいい)

MBR云々はマニュアルの文言の意味を取り違えている。
あれは「アレイ構成・初期化の際、HDDに過去のMBRが残っていたら消す」といった意味。
変なMBR情報が残っているとトラブルの種だから、全部綺麗にしましょうってこと。
LD作る際の一回だけの話で、毎回起動の度にMBRを消す、なんてことは当然あり得ないw
もちろん漏れのTX2650も、この設定はずっとONのままだよ。

個人的には一番胡散くさいのはM/Bだと思うな。その構成だと。

379 名前:Socket774[sage] 投稿日:2007/11/07(水) 01:28:01 ID:IDWRqZxy
375
直接的なアドバイスはできないけど気になったことをちょっと
USBFDDの時といいドライバインストールの時といい、
カード個別の問題というよりOSインストールの基本が判ってない気がするのだが・・・

Sを押してドライバを読み込む画面は、みんな見慣れてるとおもうよ。
ここででは複数の異なるドライバを読み込ませるために必要回Sを押して読み込ませる必要があります。
そのため1回ごとにその画面に戻ってきます。必要なすべてのドライバを読み込ませたらエンターで次にすすむ。

374でも再起動時にでるエラーが重要だといってるのになんで全文写さないの?
たぶんこれ(ttp://support.microsoft.com/kb/314477/ja)だと思うけど。

なんか最後はママンが変態だからで終わりそうな気がする。

380 名前:Socket774[sage] 投稿日:2007/11/07(水) 01:39:59 ID:cFabAt8g
375
いちおうHDDが音出してるのも気になるから
俺ならメモリまわり(マザー不良含む)とHDDのチェックをするな。
音符や記号が入り混じった画面なんてハード不良でもないとそう出ないし

381 名前:220[sage] 投稿日:2007/11/07(水) 01:54:56 ID:p++r0IYz
みなさん遅くに恐れ入ります
お二人の書き込み見てドライバのインストールは正常に行われてるみたいですね
私、二日で複数回OSインストールをやり直しましたが、ドライバのインストール時に同じことが繰り返されるので
今日の最後のインストール時なんて1回だけSを押してコンティニューに行ってOSのインストールに行ってました・・・
一度必要回数(自動で先に進むまで)Sを押し続けて今晩もう一度やってみます

カード個別の問題というよりOSインストールの基本が判ってない気がするのだが・・・
374でも再起動時にでるエラーが重要だといってるのになんで全文写さないの?
すみません、USBのFDDでも問題ないと思いまして
それと上に言い訳書いたように現在手元にデジカメが無く
昔の携帯で撮ってる為、あまり引いて撮ってしまうと文字の雰囲気すらわからなくなるので・・・
結果不愉快な思いさせてしまいました、深い意味は御座いません

378
(気になるならSAS/SATA兼用カードなんだからRaptorでも試してみればいい)
やったのですが、このカードのさいかどうかは不明ですがラプターのベンチのグラフがガクガクになりました
ま、しばらくこのラプターでベンチはしてなかったので
もうすぐお亡くなりになるサインを今回がきっかけで見つけただけかもしれませんがw

三名の方に色々教わりましたので、今晩もう一度がんばってみます
結果不都合が出てしまう場合は自分にスキルが無かったということで拡張パーティションで使えてますしその路線で行きます
うまくいけば、こちらに報告に来ます
夜分にありがとう御座いました

383 名前:238[sage] 投稿日:2007/11/07(水) 02:01:24 ID:iULs4IfE
一度必要回数(自動で先に進むまで)Sを押し続けて今晩もう一度やってみます

いや…だから自動で先には進まないんだって…
一回S押してTX2650のドライバ読ませたら、次はEnterで抜けるんだよ。
必要回数は「1回」だから。

漏れもそろそろ寝るわ…

386 名前:220[sage] 投稿日:2007/11/07(水) 02:23:24 ID:p++r0IYz
383
1回でしたか、すみません
385
SP1です
また色々思い出しながら一個気が付いた
もしかしてRAIDドライバをFDDから読み込ませるだけ読み込まして
F3押してEXITするのかな!
そうした後はじめてシステムにRAIDカードに繋がったSASのHDDがつかえるとか?
ま、今晩悩みながらやってみます
みなさんおやすみ

389 名前:Socket774[sage] 投稿日:2007/11/07(水) 04:23:46 ID:8fNzysfF
385
F3押したらそれで終わっちまうだろうが。流石に呆れてお前には無理ってレスしか付かなくなるぞ。

少々おかしなこと言ってるが、取り敢えずF6でのドライバ読み込みは出来てるから。
SAS HDDが見えてformat出来て、最初にFDからドライバ読んでる様子があってファイルコピーが始まるんだろ?なら問題ない。
で、rebootするとboot record読んだ時点で画面にゴミが出てhung upすると。
ならSAS HBAが壊れてるか、その組み合わせじゃダメってことだ。諦めな。

変態マザー、479下駄、PenMとまともな組み合わせじゃないことくらい自覚してるよな?
HBAがまともかどうか他のマザーに挿してみるとか、最低でもPen4に戻してみるとか出来ないと。
478 Pen4は手放して無いとか、一連の書き込みからも、人柱カードに挑戦するのはスキル、環境共に足りなさ杉。

390 名前:Socket774[sage] 投稿日:2007/11/07(水) 04:26:10 ID:8fNzysfF
386 だった。
385 ごめん。

391 名前:Socket774[sage] 投稿日:2007/11/07(水) 14:20:01 ID:HiE0e2M5
SCSI云々でなくて、Windowsインストールの初歩的なことなんだし、スレ違い・板違い気味だなあ

最近は追加ドライバを食べさせてインストールとかほとんどしなくなったみたいだし、
知らない人にはわかりにくいのだろうか…画面の指示に従うだけなのだから、英語ちゃんと読めといいたいけど。
まー>>389の言うように、「身の程知らず」と言いたくなる流れだね…
SAS買う前にCPUとマザーを更新するべきだ。

402 名前:200[sage] 投稿日:2007/11/08(木) 23:54:43 ID:nKrBufoR
401
起動ドライブに出来ましたよw
みんなからアドバイスもらえそうも無い大きな落とし穴がありました
それはFDDに溜まったホコリだったんです
今日も暇なので件のカードとHDDで懲りずにOS入れてました
ファイルを読み込んでいますの場面で今までだとFTT3.sysしか読み込んでなかったのに今日は
FTT3.sys FTT3.inf ftt3.cat の三つが吸い込まれていきました
様子がおかしいなと思いながら、リブートがかかると後XX分のWINの画面が出て
やった!って感じ
結果OSは入りましたw
んで暇なのでせっかく入ったOSですがもう一度やりなおしたんです
今度はFTT3.sysとftt3.catこの二つが吸い込まれました
もちろんリブートはかからずエラーです
これはトラブルの原因はFDDしかないと思い、ドカッ、ボコッみたく
バッグにたたきつけてホコリを取り払って新たにOSを入れました(掃除機は深夜のため出来なかった
今度はまた三つのファイルが吸い込まれてつい今さっき原因の切り分けとOSのインストールが終了しました!
以上、報告ですw
とりあえず起動ドライブに出来たことの報告でベンチ等はやりなおしてません、そのうちまたやります(みんな興味無いか・・・

ほんとここのみなさんには感謝ですありがとう!

ドライバのフォルダには複数ファイルがあるので、もっと早く気づいてもよかったのですが
毎回FTT3.sysしか吸い込まれなかったのでRAIDカードのドライバってのはこういうものと思ってました
何も知らない、わかっていないと言うのは怖いですねw

409 名前:220[sage] 投稿日:2007/11/09(金) 00:30:56 ID:cDNldsdv
406
あ、まだ何もしてなくてw
トラブルの原因がわかったこととその報告をお世話になった人たちに真っ先にと思ってすぐにここに来てしまったw
明日(というか今日になった)は仕事なので今晩またベンチの報告や使用感の報告に来ます!

407
文章と数枚のボケ写真でこのオチを読みきれる奴がいたら
難しいでしょうねw
375でFTT3.sysを読んでるってことを書いてるくらいで
この時点でそのファイルだけが読み込まれるとも書いてないし、私の状況説明が悪かったのが致命的だったですね
あとたまには掃除してやれw
はいw

じゃおやすみなさい

414 名前:Socket774[sage] 投稿日:2007/11/10(土) 00:56:28 ID:sqBl5xH1
参考になるか分からんが、RAID1にてシステムドライブとして運用中。
CrystalMark2004R2のHDD結果をはっておく。

SCSI 35.9GB Promise 1X2 Mirror/RAID1
HDD Seagate ST936701SS (HPOEM)

[ HDD ]
Read : 70.74 MB/s ( 2829)
Write : 39.11 MB/s ( 1564)
RandomRead512K : 34.64 MB/s ( 1385)
RandomWrite512K : 30.31 MB/s ( 1212)
RandomRead 64K : 9.61 MB/s ( 384)
RandomWrite 64K : 7.13 MB/s ( 285)

さくさく感がいまいち。
起動も遅い。
しかしそこまでストレスたまる感じはしない。
俺は満足しているよ。

422 名前:Socket774[sage] 投稿日:2007/11/10(土) 23:35:08 ID:KmvEcTDz
TX4650付けてみた。その状態でネトゲー(Level-R)やってみた。
しばらく滑らかに動作していたが、1分後に1フレーム/1秒になった。
ドライバを無効にしてみた。だが現象は変わらなかった。
何度再起動しても1分後にカクカクになってしまう。TX4650を挿す前は全く問題
無かった。
TX4650を外してみた。ゲームの動作に問題は見られなくなった。

と言う事は、もしかしてTX4650がPCI-Ex x4スロットに刺さっているだけでx16スロット
のGeForce8600の動作が阻害されてる?

マザー GA-G31MX-S2
GA GeForce8600GT
メモリ 4G

私のマシン(Chipset)の構成の問題かも知れませんが、TX2650/4650をお持ちの方は、マザー
に挿した後、グラフィックが遅くなったかどうかお教え頂けませんでしょうか?

423 名前:Socket774[sage] 投稿日:2007/11/10(土) 23:50:20 ID:RodTW0Eg
IRQのバッティング的なこと?

424 名前:Socket774[sage] 投稿日:2007/11/11(日) 00:35:34 ID:Kv3GBDVL
そのくらい異常あるならソフトがエラーログ残してると思う
探してみ

426 名前:Socket774[sage] 投稿日:2007/11/11(日) 20:11:14 ID:WAC4BrYb
422
サウス配下にいるTX4650がノース配下のGPUに干渉するってのは考えにくいな。
まずLevel-Rだけじゃなく、他の3Dゲーも同様なのか確かめるべし。
Level-RはネットゲーだからGPUじゃなくNICと干渉してるのかもしれんぞ。

429 名前:Socket774[sage] 投稿日:2007/11/11(日) 21:33:57 ID:1JJPCIMs
じゃんぱらに出てるMAX買うか悩むな…

427
無風はまずいけど、とりあえず風が当たってる状況なら、
しばらく運用してみて温度をモニタしてみるべし。
45度くらいまでなら何の問題もない。

446 名前:Socket774[sage] 投稿日:2007/11/17(土) 00:03:18 ID:V4zG3SZW
http://www.watch.impress.co.jp/akiba/hotline/20071117/etc_k9a2sas.html
やす!

447 名前:Socket774[sage] 投稿日:2007/11/17(土) 01:21:00 ID:XizK54Db
446
Promiseだからじゃね。なかなか面白い試みではあるな。

448 名前:Socket774[sage] 投稿日:2007/11/17(土) 01:46:37 ID:WHjv4pxO
あー
これにじゃんぱらのSavvio辺り買って適当に組むのもいいかもなぁ

449 名前:Socket774[sage] 投稿日:2007/11/17(土) 03:58:00 ID:jHHJWXhW
文内に
SAS(2ポート、RAID 0/1/0+1対応)、
ってあるけど0+1ってできるん?

450 名前:Socket774[sage] 投稿日:2007/11/17(土) 04:31:44 ID:R/acazhD
449
コントローラ的にはSASは4ポート。ただし内2ポートがeSATAになってるんで繋げない。


451 名前:Socket774[sage] 投稿日:2007/11/17(土) 08:08:31 ID:147tKniH
東映でTX2650のバルクが再入荷していたので購入。8980円也。
この価格で一年保証がついてケーブル2本が付いてくるなら安いもんだ。

環境はE6750/P5K-E/メモリ2G/ST936751SS(savvio 15kの36GB)
セットの写真等
ttp://sugar310.dip.jp/cgi/upload/source/up8601.zip

ベンチのSS
ttp://sugar310.dip.jp/cgi/upload/source/up8602.zip
sandraではなぜか10000rpmとなりますが、実際は15000rpmです。

454 名前:Socket774[sage] 投稿日:2007/11/17(土) 11:59:45 ID:ls1U8r76
PromiseはExpanderサポートするとはどこにも書いてないからそれは危険ぽい。
SASドライブx4で0+1するにはeSATAから変換かませりゃいいんじゃね?

455 名前:Socket774[sage] 投稿日:2007/11/17(土) 17:37:49 ID:69qL2gl+
SASのエキスパンダサポートの実装ってオプション扱いだっけ?
標準セットだったような気がするけど。

456 名前:Socket774[sage] 投稿日:2007/11/17(土) 19:23:51 ID:qbc4BqY1
eSATAとSASって変換できたっけ?
ピン数が違ってたような

457 名前:Socket774[sage] 投稿日:2007/11/17(土) 19:45:35 ID:Gj+UwupX
TX2650買ってきたんだが、うまく動いてくれないorz
何かヒントがあれば教えてください。
E4300
P5N-E SLI
Mem PQI DDR2 800 4GB
銀河 7900GS
HDD HGST Ultrastar 16MB 36GB 15000rpm
の構成なんだけども、
JBODで単騎のアレイ作って>再起動
BIOS>TX2650のBIOS>DeviceScan(HDD)とおそらく正常に進んでるんだろうけど
その後、画面左上に"_"が出てそのままなんだ。
DVDドライブにはOSのROMは入ってるが、何か思い当たる事ないですか?
この状態じゃまったく前に進めなくてお手上げorz

そういや、東映の店員がJBODで変かもとかなんだとか言ってた気がするが。

458 名前:Socket774[sage] 投稿日:2007/11/17(土) 19:56:13 ID:AzA3mPl0
SASに36GBモデルなんてあるわけねーと思ったらあったw。
とりあえずマザーのBIOSのブート順を確認な。

459 名前:Socket774[sage] 投稿日:2007/11/17(土) 20:22:21 ID:FGI1PZR8
457
HDD をつなげずに起動したらどうなりますか?


460 名前:Socket774[sage] 投稿日:2007/11/17(土) 20:50:36 ID:69qL2gl+
RAID0で単騎アレイ作れるならそっちで試してみるとか。

461 名前:Socket774[sage] 投稿日:2007/11/17(土) 20:55:40 ID:Gj+UwupX
458
BIOSにいけないからブート順を確認出来ないんだ。

459
BIOSには入れるっぽ。
DELキー押してないと、OSがねーよハゲって怒られる。

ちなみにHDDつけてBIOSいこうとすると画面がおかしくなる。
フリーズ状態なんだけども、画面が乱れて表示される。
グラボ逝った?かと思って変更しても変わらない。

あと一応、HPの2.5インチSASもあるんだけど、変えても症状は同じ

462 名前:Socket774[sage] 投稿日:2007/11/17(土) 21:05:35 ID:Gj+UwupX
460
その発想は無かった。
RAID0単騎アレイは作成は出来る模様。BIOSにも入れる。

F8でブートデバイス選択できるんだけど、押しても何も反応ナス。

463 名前:Socket774[sage] 投稿日:2007/11/17(土) 21:42:32 ID:69qL2gl+
単体HDDをどう扱うのが推奨かは、カードベンダによって異なるから、説明書に記述がないかな?

んー、とりあえずRAID0でカードBIOSに入れるようになったなら、
あとはほかの機器との競合かな。
オンボードのI/F系を全部無効にしてチャレンジだ!
ほかには、刺すPCIeスロットの変更とか。

464 名前:Socket774[sage] 投稿日:2007/11/17(土) 21:45:12 ID:jHHJWXhW
そのSAS以外に使おうとしてるドライブあるの?
正味HDD HGST Ultrastar 16MB 36GB 15000rpmこれだけ?
このカードに限らないかもしれんけど、少なくともTX2650ユーザーとして
この部分は大事と思った
フリーズ状態なんだけども、画面が乱れて表示される。
ピンクやブルーのあの画面かな…

465 名前:Socket774[sage] 投稿日:2007/11/17(土) 22:03:03 ID:Gj+UwupX
463
単体はJBODみたいな事書いてある。
Q-FanをONにしてパラレルポートとシリアルポート止めただけでBIOS入らなくなった。

464
いや、OSのインスコしたいんで単体でやってます。
OS入れたらもう1アレイ追加とかしたいけども。
乱れた画面は・・・
ファミコンプレイ中に、カセットに衝撃与えると乱れる感じ。
色鮮やかじゃなくて、今表示されてる画面が乱れる。


っと、いきなりOSのROMを読み込み始めた。
インスコまでやってみます。

466 名前:Socket774[sage] 投稿日:2007/11/17(土) 22:14:11 ID:69qL2gl+
どうもマザーか電源が悪い気がしてきたよ。
Q-FanってASUSのファンコン機能だよね?
そんなんて影響されるとなると、よほどカード上の電源周りがプアなのかな。
だってPromiseだしって言われると納得してしまうけどw

467 名前:Socket774[sage] 投稿日:2007/11/17(土) 22:26:47 ID:Gj+UwupX
マザーはユーザーが少ないみたいだから分からないですよね・・・。
ぬふぉ650iチップはどうなんだろう。
TX2650以外で何のトラブルも無く安定してたから、良いマザーだと思ってるんだけど。
電源は、SeaSonicの600HMです。電源スレではそれなりの評判だと思ってます。

468 名前:Socket774[sage] 投稿日:2007/11/17(土) 23:07:08 ID:Gj+UwupX
とりあえず、OSのインスコまで終わりました。

BIOSをチェックしてみると、JMicronをONにしてるとダメになる模様。
OFFにしていれば、SAS2台でJBODアレイ2つでも、問題なく動作。
今まで書き込んだようなトラブルは一切ありませんでした。

同じコントローラチップがONになってると、おかしくなる事があるのは
経験したことがあったんですが、別のでなるとは・・・相性なのか、そういうものなのか・・・orz

パラレルポート・シリアルポート・Q-Fan・EIST・C1E?のON/OFFは問題ありませんでした。

とりあえず、今のところ以上です。
いろいろインスコしてからベンチとかもやってみます。
これやって!って要望があればお願いします。

469 名前:Socket774[sage] 投稿日:2007/11/17(土) 23:09:17 ID:zNJKEhy9
とりあえずHDTuneとCrystalMarkはやって欲しいかな

470 名前:Socket774[sage] 投稿日:2007/11/17(土) 23:28:51 ID:ls1U8r76
JMicronに限らずオンボのコントローラと拡張カードが激突するのは珍しくないよ。
BIOSが同じメモリ領域を取りあったり、単純にメモリ領域が不足したりする。
「殺せるオンボは殺す」のが拡張コントローラカード使うときの鉄則。

471 名前:Socket774[sage] 投稿日:2007/11/17(土) 23:57:11 ID:Gj+UwupX
469
了解

470
単純に自分の未熟さが出たとはorz
良い勉強になりました。

みなさん、ありがとうございます。

473 名前:457[sage] 投稿日:2007/11/18(日) 01:08:32 ID:fUdT7Q4g
Raptorが混ざると、何をしても起動しなくなりました。
TX2650がDeviceScan?して、通常ならwinが起動し始める所でフリーズ。
モニタに横へ白く線が走っているような画面になってそのままです。
フォーマット済みでも同様。
キャッシュとか色々分けようと思ってたのに残念。
USB変換では問題無し。

ベンチはこの次に。

474 名前:Socket774[sage] 投稿日:2007/11/18(日) 01:28:06 ID:hDyogSIL
473
ICHというか、ほかのRAIDカード(システム上のSCSIデバイスですね)
使っていないですか?それを切るとどうなりますか?

475 名前:Socket774[sage] 投稿日:2007/11/18(日) 01:33:36 ID:1Y6UXil1
うちのTX2650はonboad IDE operate modeってのをコンパチにしたらいけたよ、試した後かな?
暇なので一通り(らぷちゃんブートディスク+SASを拡張、SASブート+らぷちゃん拡張、SAS二台で各々ブートと拡張)試して
うちは全て出来ること確認済みです
ベンチ改めて貼ります
今は左でここで質問しまくって解決たころは右(RAID後とRAID前
http://www.pen2so.com/upload/src/up0861.jpg
P4GD1
下駄+PenM740
HGSTのSAS*2+らぷちゃん1台

476 名前:Socket774[sage] 投稿日:2007/11/18(日) 01:39:18 ID:1Y6UXil1
473
今おもったけど
RAIDでSAS使ってないんですよね?
だとするとTX2650の空いてるポートにらぷちゃんさせば多分うまくいくと思いますよ
うちはそれも実験して何も問題ないこと確認済みです(あたりまえでしょうけどw

477 名前:Socket774[sage] 投稿日:2007/11/18(日) 01:44:47 ID:kztcC2k5
HDD増やしたからブートオーダーが狂っただけつー可能性もあるな。
あと474も指摘してるが(P5N-E SLIだからICHじゃなくNVRAIDか)それまで
DisableにしていたNVRAIDをEnableにしたのでBIOSがぶつかった可能性も。
チップ内蔵でもBIOSを持つRAIDは実質的に外付けみたいなモンだからな。

478 名前:457[sage] 投稿日:2007/11/18(日) 02:01:11 ID:fUdT7Q4g
他のは、MAXTORの6Y160M0がつながってますが問題無し。
SATAポート4>MAXTOR ok
SATAポート1&2>Raptor NG
SATAポート4>Raptor NG
いずれも設定変更せず。

ラプはRAID組んで無いです。
MAXTORは問題無いっていうのが不可解なんですが、BIOSもうちょっといじってみます。
TX2650はポート余ってないんですよ。HPのSASも付けちゃったんで。

479 名前:Socket774[sage] 投稿日:2007/11/18(日) 02:12:59 ID:1Y6UXil1
RAPとMAXTORのSATAケーブルが違っててそれらを差し替えますとか電源変えますってのなら
問題の解決にもなるかもしれないけどMAXTORのSATAはいけて同じ規格のRAPが駄目って現状で
どのようにBIOSをいじるのかな…

481 名前:457[sage] 投稿日:2007/11/18(日) 03:19:24 ID:fUdT7Q4g
HGST HUS151436VLS300 / HP 8MB 36GB 10000rpm / WD Raptor WD360GD
の三台でベンチ。SASはTX2650で、JBODによる単独*2で接続。

CrystalMark09
HGST
[ HDD ] 12188
Read : 85.45 MB/s ( 3418)
Write : 84.86 MB/s ( 3394)
RandomRead512K : 48.65 MB/s ( 1946)
RandomWrite512K : 54.50 MB/s ( 2180)
RandomRead 64K : 15.65 MB/s ( 626)
RandomWrite 64K : 15.62 MB/s ( 624)

HP
[ HDD ] 8118
Read : 58.90 MB/s ( 2356)
Write : 43.09 MB/s ( 1723)
RandomRead512K : 38.81 MB/s ( 1552)
RandomWrite512K : 38.50 MB/s ( 1540)
RandomRead 64K : 12.20 MB/s ( 488)
RandomWrite 64K : 11.48 MB/s ( 459)

Raptor
[ HDD ] 7873
Read : 49.90 MB/s ( 1996)
Write : 49.12 MB/s ( 1964)
RandomRead512K : 30.79 MB/s ( 1231)
RandomWrite512K : 39.39 MB/s ( 1575)
RandomRead 64K : 8.51 MB/s ( 340)
RandomWrite 64K : 19.19 MB/s ( 767)

482 名前:457[sage] 投稿日:2007/11/18(日) 03:20:42 ID:fUdT7Q4g
CrystalDiskMark 1.0

HGST
Sequential Read : 92.399 MB/s
Sequential Write : 93.138 MB/s
Random Read 512KB : 54.792 MB/s
Random Write 512KB : 49.501 MB/s
Random Read 4KB : 1.315 MB/s
Random Write 4KB : 1.442 MB/s

HP
Sequential Read : 61.482 MB/s
Sequential Write : 44.881 MB/s
Random Read 512KB : 37.923 MB/s
Random Write 512KB : 22.136 MB/s
Random Read 4KB : 0.762 MB/s
Random Write 4KB : 0.887 MB/s

Raptor
Sequential Read : 52.211 MB/s
Sequential Write : 51.839 MB/s
Random Read 512KB : 33.389 MB/s
Random Write 512KB : 31.380 MB/s
Random Read 4KB : 0.754 MB/s
Random Write 4KB : 2.568 MB/s

483 名前:457[sage] 投稿日:2007/11/18(日) 03:22:35 ID:fUdT7Q4g

HGST
HD Tune: Promise 1+0 JBOD Benchmark

Transfer Rate Minimum : 3.3 MB/sec
Transfer Rate Maximum : 89.9 MB/sec
Transfer Rate Average : 77.0 MB/sec
Access Time : 5.6 ms
Burst Rate : 75.7 MB/sec
CPU Usage : 4.9%

HP
HD Tune: Promise 1+0 JBOD Benchmark

Transfer Rate Minimum : 36.7 MB/sec
Transfer Rate Maximum : 59.2 MB/sec
Transfer Rate Average : 51.7 MB/sec
Access Time : 7.5 ms
Burst Rate : 94.6 MB/sec
CPU Usage : 3.4%

Raptor
HD Tune: WDC WD360GD-00FLC0 Benchmark

Transfer Rate Minimum : 42.7 MB/sec
Transfer Rate Maximum : 63.2 MB/sec
Transfer Rate Average : 55.7 MB/sec
Access Time : 8.4 ms
Burst Rate : 106.3 MB/sec
CPU Usage : 3.5%

484 名前:Socket774[sage] 投稿日:2007/11/18(日) 03:27:21 ID:fUdT7Q4g
以上です。
HDTuneのHGSTの結果ですけど、システムを入れてるのでそれでminimumが低すぎるようです。
こう見るとRaptorって遅いですね・・・。古いヤツですけど。

あと、SASはもっとうるさいかと思ったのですが、かなり静かですね。
回転音はRaptorと同レベルだと感じます。
シーク音はHGSTはかなり聞こえます。HPの2.5インチSASは静か。
シーク音が無い方が不安になるタイプなので、自分にはバッチリ合ってるので良い感じです。


スレの方々には長々と付き合っていただいてありがとうございました。
色々勉強になりました。それでは、寝ます!

485 名前:Socket774[sage] 投稿日:2007/11/18(日) 06:34:50 ID:EkTN3Ub5
シーク音が無い方が不安になるタイプ

俺も俺も

486 名前:Socket774[sage] 投稿日:2007/11/18(日) 07:53:02 ID:74Ih4LV7
やっぱり15kが一番ですな

487 名前:Socket774[sage] 投稿日:2007/11/18(日) 08:42:29 ID:YNr8dBt2
484
それ、ラプ厨に言ってやってくれ。
遅くてうるさいって何回言っても聞きゃしねぇ。

488 名前:Socket774[] 投稿日:2007/11/18(日) 09:35:48 ID:PazdayqO
Cheetah15.5k(SAS)を単体で3041E-RとTX2650で試したんだが

HD Tuneで3041E-RではSMARTの情報がでるのにTX2650ではでない
EVERESTでHDの温度表示が3041E-Rでは温度の表示がでるのにTX2650ではでない
SeaTools Enterpriseでも3041E-Rではseagateのdriveとして認識されるのに
TX2650ではNon-seagate devicesと表示される

HD tuneでのTX2650結果

HD Tune: Promise 1+0 JBOD Benchmark

Transfer Rate Minimum : 74.2 MB/sec
Transfer Rate Maximum : 102.0 MB/sec
Transfer Rate Average : 97.5 MB/sec
Access Time : 5.9 ms
Burst Rate : 78.2 MB/sec
CPU Usage : 2.3%

速度は3041E-Rでも似たようなもんで大きな問題はないようだが
デバイス名もPromise 1+0 JBODと真のドライブ名が出ない
どうもTX2650はCheetah15.5kの情報を完全に認識できないようだが
他にTX2650使っている人はそのあたりどう?

489 名前:Socket774[sage] 投稿日:2007/11/18(日) 10:34:21 ID:cpR04yDc
 なにを聞きたいのかよくわからないけど、
RAIDカードで単体ドライブの名前やらステータスやらが見えたら
むしろ妙なんじゃないの?



ツールボックス

下から選んでください:

新しいページを作成する
ヘルプ / FAQ もご覧ください。